Small maintenance upgrade today...

Help Support :

ShootClay Admin

ShootClay Admin
Joined
Jan 27, 2011
Messages
8,183
Sorry if anyone saw any downtime, I had a security/maintenance upgrade forced on me. 

 
Everything seems to be working alright - we have a leaderboard tab added which shows top posters & content. New feature from the software makers. 

If anyone notices anything untoward, please let me know. 

 
Everything seems to be working alright - we have a leaderboard tab added which shows top posters & content. New feature from the software makers. 

If anyone notices anything untoward, please let me know. 
On the new leaderboard; ips, 13,237 content count! You should write a novel!

 
?

a few years ago we had very long and busy threads that soon bumped up your average ?

 
?

a few years ago we had very long and busy threads that soon bumped up your average ?
What do you think has changed since the busy threads of a few years ago? I'm new to shooting and was surprised how small the community is online. So far as I know, there's only here and PW that are active, and only shootclay that is dedicated to clays.

 
Mainly - Facebook... but all online communities go through cycles of busy and not busy. 

This site is quieter than it used to be in terms of new posts, but in some ways more useful... there is slightly less 'noise' than there used to be. 

Strangely - traffic continues to grow each week - so we have a lot of people who are logging in but not posting. 

 
Matt,

For weeks now regardless of which computer (work or home) I use to browse ShootClay it takes several seconds for each page to load !! Any idea as to why ? since it doesn't happen with any other sites. 

 
What do you think has changed since the busy threads of a few years ago? I'm new to shooting and was surprised how small the community is online. So far as I know, there's only here and PW that are active, and only shootclay that is dedicated to clays.
what matt says really, many members for whatever reason don't post as much as they did also we have lost a few "busy" members fi various reasons. Plus maybe most topics have been covered and are searchable

 
4 hours ago, Hamster said:
Matt,

For weeks now regardless of which computer (work or home) I use to browse ShootClay it takes several seconds for each page to load !! Any idea as to why ? since it doesn't happen with any other sites. 


 
Hmm - how queer! I've not seen any lag.  Have you tried clearing cache and cookies?  (instructions for most browsers here)

You'll need to sign in again if you do that. 

Failing that - let me know, and I'll do some poking around on the support pages. 

 
Hmm - how queer! I've not seen any lag.  Have you tried clearing cache and cookies?  (instructions for most browsers here)

You'll need to sign in again if you do that. 

Failing that - let me know, and I'll do some poking around on the support pages. 
I've tried that on more than one occasion but as mentioned it's a newish problem on more than one location ! 

 
OK - will research - but I get sub-second loading of the unread content page. Literally, a flash - and my IP location is currently Texas, with the server sitting in the UK. 

So - what browser/devices are you both using?   

 
That's an iPad with Dolphin.

Now on Safari. Same, 8 seconds..

 
Last edited by a moderator:
Unread content tab sub 2 seconds for me.

FF browser Win 7 no problem :)

 
Last edited by a moderator:
OK - will research - but I get sub-second loading of the unread content page. Literally, a flash - and my IP location is currently Texas, with the server sitting in the UK. 

So - what browser/devices are you both using?   
Chrome.

 
I'm using chrome on my phone and tablet at home and IE at work and the site has been fine.

 

Latest posts

Back
Top