Jump to content
ShootClay Admin

Small maintenance upgrade today...

Recommended Posts

ShootClay Admin

Sorry if anyone saw any downtime, I had a security/maintenance upgrade forced on me. 

Share this post


Link to post
Share on other sites
525kev

Sounds ominious :(

Share this post


Link to post
Share on other sites
ShootClay Admin

Everything seems to be working alright - we have a leaderboard tab added which shows top posters & content. New feature from the software makers. 

If anyone notices anything untoward, please let me know. 

Share this post


Link to post
Share on other sites
Worcs
1 hour ago, ShootClay Admin said:

Everything seems to be working alright - we have a leaderboard tab added which shows top posters & content. New feature from the software makers. 

If anyone notices anything untoward, please let me know. 

On the new leaderboard; ips, 13,237 content count! You should write a novel!

Share this post


Link to post
Share on other sites
ips

?

a few years ago we had very long and busy threads that soon bumped up your average ?

Share this post


Link to post
Share on other sites
Worcs
41 minutes ago, ips said:

?

a few years ago we had very long and busy threads that soon bumped up your average ?

What do you think has changed since the busy threads of a few years ago? I'm new to shooting and was surprised how small the community is online. So far as I know, there's only here and PW that are active, and only shootclay that is dedicated to clays.

Share this post


Link to post
Share on other sites
ShootClay Admin

Mainly - Facebook... but all online communities go through cycles of busy and not busy. 

This site is quieter than it used to be in terms of new posts, but in some ways more useful... there is slightly less 'noise' than there used to be. 

Strangely - traffic continues to grow each week - so we have a lot of people who are logging in but not posting. 

Share this post


Link to post
Share on other sites
Simonix

I tend to log in several times a day. 

However, I don't post that often though as I am one of these people that if i don't have anything very good to say, I won't say anything. 

  • Like 2

Share this post


Link to post
Share on other sites
Hamster

Matt,

For weeks now regardless of which computer (work or home) I use to browse ShootClay it takes several seconds for each page to load !! Any idea as to why ? since it doesn't happen with any other sites. 

  • Like 1

Share this post


Link to post
Share on other sites
ips
1 hour ago, Worcestershire said:

What do you think has changed since the busy threads of a few years ago? I'm new to shooting and was surprised how small the community is online. So far as I know, there's only here and PW that are active, and only shootclay that is dedicated to clays.

what matt says really, many members for whatever reason don't post as much as they did also we have lost a few "busy" members fi various reasons. Plus maybe most topics have been covered and are searchable

Share this post


Link to post
Share on other sites
ShootClay Admin
4 hours ago, Hamster said:

Matt,

For weeks now regardless of which computer (work or home) I use to browse ShootClay it takes several seconds for each page to load !! Any idea as to why ? since it doesn't happen with any other sites. 

Hmm - how queer! I've not seen any lag.  Have you tried clearing cache and cookies?  (instructions for most browsers here)

You'll need to sign in again if you do that. 

Failing that - let me know, and I'll do some poking around on the support pages. 

 

 

Share this post


Link to post
Share on other sites
Hamster
1 hour ago, ShootClay Admin said:

Hmm - how queer! I've not seen any lag.  Have you tried clearing cache and cookies?  (instructions for most browsers here)

You'll need to sign in again if you do that. 

Failing that - let me know, and I'll do some poking around on the support pages. 

 

 

I've tried that on more than one occasion but as mentioned it's a newish problem on more than one location ! 

Share this post


Link to post
Share on other sites
Will Hewland

Hitting unread content button is a 5-7 second load

Share this post


Link to post
Share on other sites
ShootClay Admin

OK - will research - but I get sub-second loading of the unread content page. Literally, a flash - and my IP location is currently Texas, with the server sitting in the UK. 

So - what browser/devices are you both using?   

Share this post


Link to post
Share on other sites
Will Hewland

That's an iPad with Dolphin.

Now on Safari. Same, 8 seconds..

Share this post


Link to post
Share on other sites
525kev

Unread content tab sub 2 seconds for me.

FF browser Win 7 no problem :)

Edited by 525blackgold

Share this post


Link to post
Share on other sites
Hamster
55 minutes ago, ShootClay Admin said:

OK - will research - but I get sub-second loading of the unread content page. Literally, a flash - and my IP location is currently Texas, with the server sitting in the UK. 

So - what browser/devices are you both using?   

Chrome.

Share this post


Link to post
Share on other sites
Lord v

I'm using chrome on my phone and tablet at home and IE at work and the site has been fine.

Share this post


Link to post
Share on other sites
Worcs
9 hours ago, Simonix said:

I tend to log in several times a day. 

However, I don't post that often though as I am one of these people that if i don't have anything very good to say, I won't say anything. 

So much better than the opposite! 

  • Like 1

Share this post


Link to post
Share on other sites
ShootClay Admin

@Hamster / @Will Hewland - have run a database cleanup process (per the support guys) and found a few small errors - can you test now and see if the problem persists? 

Matt

Share this post


Link to post
Share on other sites
Will Hewland

Sorry Matt, still nearly 10 seconds just now..

Share this post


Link to post
Share on other sites
Hamster
3 hours ago, ShootClay Admin said:

@Hamster / @Will Hewland - have run a database cleanup process (per the support guys) and found a few small errors - can you test now and see if the problem persists? 

Matt

Not really changed I don't think. :mellow:

Share this post


Link to post
Share on other sites
Worcs
7 hours ago, ShootClay Admin said:

@Hamster / @Will Hewland - have run a database cleanup process (per the support guys) and found a few small errors - can you test now and see if the problem persists? 

Matt

Sorry if this confuses things more than it helps but I have no problems with loading times from multiple locations, including my phone. My home internet is very slow, about 4mb and it loads everything on shootclay <2 seconds

Share this post


Link to post
Share on other sites
Simonix

I also have to say, that on my phone, tablet, and laptop, no problems. 

 

Using chrome and safari. 

Share this post


Link to post
Share on other sites
hoplite

Running Windows 10, everything loads up in around 2 seconds for me...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×