Jump to content
Sign in to follow this  
Doctor Lecter

my head hurts !

Recommended Posts

Doctor Lecter

ok so bear with me  I aint very bright ! so I have a brand new laptop  and every single time I attempt to sign in  I have to go through  forgot password  regime   ,  life is too short !

Share this post


Link to post
Share on other sites
balltrap

just go to your settings and make a new one ! ( on the site that is )

Edited by balltrap

Share this post


Link to post
Share on other sites
ShootClay Admin

Nothing on the forum side that can do that - my suggestion is to clear your cache/cookies etc - instructions here:

 

http://www.refreshyourcache.com/en/home/

Share this post


Link to post
Share on other sites
nickjwilliams

I'm having exactly the same issue every time I log in, since registering. The only time I can log in is when I reset my password. I am loathed to reset my cache as there are lots of passwords, other pre-set info already stored, which is a pain to start again... It only happens on this site, and I have joined others since this also and have no problem there, so maybe there is something unique to how credentials are passed on this forum when logging in?

Incidentally, my regular browser of choice is Firefox (currently 48.02), but tried using Edge and Chrome browsers which are very rarely used by me (sole user of this Windows 10 PC) and they have the same problem logging in and I have never been to this site on them before, so I suspect that it is not a cache issue.

Perhaps the "Admins" would look at this again please - atleast 2 of us with the issue, and as a new user having joined your forum I don't wish to moan, but can't get involved if it's too painful to log in!

Thanks,

NickW

 

 

Share this post


Link to post
Share on other sites
Mickster

I had this recently as a new user. Could only log in when using the lost password reset procedure.

In my case, I worked out it was down to using my email address to log in rather than my forum username. Although the prompt when logging in says to enter either your email address OR your forum username, for me only the latter worked.

Give it a try.

Edited by Mickster
  • Like 1

Share this post


Link to post
Share on other sites
nickjwilliams
2 hours ago, Mickster said:

I had this recently as a new user. Could only log in when using the lost password reset procedure.

In my case, I worked out it was down to using my email address to log in rather than my forum username. Although the prompt when logging in says to enter either your email address OR your forum username, for me only the latter worked.

Give it a try.

Thank you "Mickster" - that solved that problem. Very much appreciated...

NickW

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×