Jump to content
ShootClay Admin

Site Upgrade - Under Way

Recommended Posts

shootinguru

My old gunsmith told me once the worst thing in life was a 12 year old boy with a screwdriver and an air rifle! so in other words "If it aint broke don't fix it"!

  • Like 2

Share this post


Link to post
Share on other sites
ips

Yes I was about that age when I tried my gun smithing skills on a gat gun. I broke it 

Share this post


Link to post
Share on other sites
teepee1234

OK, so I've lost my friends list (yes, I have a few...)

And I want to send a message to one of them, so I "send new" but it won't let me click into the "text" box to write anything.

  • Like 1

Share this post


Link to post
Share on other sites
teepee1234

Oh, and I can't find the member list!

 

Share this post


Link to post
Share on other sites
PhilS

OK, so I've lost my friends list (yes, I have a few...)

And I want to send a message to one of them, so I "send new" but it won't let me click into the "text" box to write anything.

I found this too.

I had to tap on the persons name by the side of something they'd posted and go to message that way.

  • Like 1

Share this post


Link to post
Share on other sites
RobertBeard

Can't see any ready access to the alphabetic list of members?

​Bump!

Share this post


Link to post
Share on other sites
RobertBeard

Has the Ignore Thread button disappeared or not been brought forward from the previous version?

​Have you had a chance to look at this yet Matt?

Share this post


Link to post
Share on other sites
ShootClay Admin

​Have you had a chance to look at this yet Matt?

​Yep - it is currently not available for the new version, but I have an open request for it to be implemented when it is. 

  • Like 1

Share this post


Link to post
Share on other sites
ShootClay Admin

Testing

Share this post


Link to post
Share on other sites
ShootClay Admin

Sorry if anyone had issues on the forum this morning or last night - an emergency upgrade to the software to fix an issue seemed to introduce another issue, which was fixed this morning! 

Share this post


Link to post
Share on other sites
Discobob

Hi Matt,

 

couple led of things - select new content and then going to page 2 takes you to the forum main page.

In this reply, defaulted to an astronomical font size

I sent SOR a message last week - I don't think he got it despite everything appearing to be ok

 

thiis is done on an iPad using Safari

cheers

steve

Share this post


Link to post
Share on other sites
ShootClay Admin

Thanks - I get the same problem, have raised a bug. 

Share this post


Link to post
Share on other sites
40UP

I can't change my content filter - are locked at initial setting

Share this post


Link to post
Share on other sites
Deershooter

What's happened every time I try and open the second page of new posts it takes me back to the start page ?

anny advise ?

 

Share this post


Link to post
Share on other sites
Ducky

What's happened every time I try and open the second page of new posts it takes me back to the start page ?

anny advise ?

 

​This is mentioned a couple of posts further up the page, it's a bug and being looked into. :)

Share this post


Link to post
Share on other sites
SIMON-B

Any timescale to be able to use tapatalk Matt.

Share this post


Link to post
Share on other sites
ShootClay Admin

Waiting for Tapatalk to get their finger out and enable it for the new forum software.

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Rosso

Unable to pm from ipad or iPhone . Just tried pc not able to pm.

Edited by Rosso

Share this post


Link to post
Share on other sites
jimmybh

Hello All

Have been using the site for a week or so now and struggling with two things......cannot upload a profile image (I have checked the file size and type and all seems ok) and whenever I use the Search or Advanced Search I get "Something Went Wrong"....

Any suggestions?  Have tried Chrome, IE & Firefox

Cheers, James

Share this post


Link to post
Share on other sites
ShootClay Admin

Interesting - the search issues have largely been cleared up.  Will investigate. 

 

Will have a look at the profile picture issues as well - new one for me. 

Share this post


Link to post
Share on other sites
Will Hewland

Hi,

I cannot send a new PM. It lets me fill in the two fields for name and subject but won't let me write the message. This is the case on iPad and PC with chrome..

NB, I can use message to continue old message threads.

  • Like 1

Share this post


Link to post
Share on other sites
ShootClay Admin

Thanks Will - I have people investigating the issue at the moment - thats useful. 

Share this post


Link to post
Share on other sites
Will Hewland

This site has more bugs than a damp garden shed..

I was using Dolphin browser on iPad. The site crashed repeatedly, back to Apple home screen. So I shifted to Safari.

Today I have had trouble when replying and quoting. 

On the EJC Clever thread, when I try and reply, it just bounces me to the cartridge thread home page. Grr.. ironically I made it work by doing a quote reply!

Edited by Will Hewland
  • Like 1

Share this post


Link to post
Share on other sites
ShootClay Admin

Sorry guys - I have been working frantically with the support people to understand the PM issue, and a new bug with some links between pages.

Will update you as soon as I can. 

  • Like 2

Share this post


Link to post
Share on other sites
Stew

Hi Matt, to edit your profile, change name and photo etc. No can do. Also you have to fill in every field to change profile, interests, other membership number than CPSA (no good if your not a member) etc, upload media (final box). What is happening my man?

Stew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×